ionCube loader fails after update of PHP Apache config

If WHMCS fails to run after updating PHP and Apache with a fail message about ionCube loader:

Go here and download the right loader – Linux (x86-64) for niagra.tapyourpower.com

http://www.ioncube.com/loaders.php

Install the loader-wizard.php file on the serv er public_html and run it.

Follow instructions (place ioncube_loader_lin_5.4.so and it’s related files in the right directory, edit the /usr/local/lib/php.ini file to include the ioncube loader, restart apache and click the test loader link in the wizard.
All should be set now, WHMCS will run!

Leave a comment